巧用资金流向与技术指标判断50APP亚博娱乐标的走势

尛魔 2019-11-3 23:11 1186 4
指数的涨跌需要资金推动,散户的资金量无法做到这一点。因此,关注主力资金变化对判断指数走势有很大帮助。一旦主力资金流向发生反转,需要提高警惕,及时平仓甚至反手。

首先来看几张图:10月29日,上证主力资金保持流出状态,但是沪股通早盘持续流入,上证50早盘维持震荡向上走势。接近中午时,北向沪股通资金突然停止流入,此时上证主力资金仍然保持流出状态,从而导致上证50失去向上动力并进入连续两个交易日的下跌行情之中。对于APP亚博娱乐投资者而言,北向资金停止流入那一刻,应及时平仓手中多单并卖购。
10月29日主力资金流向
10月29日沪股通资金流向
10月29日上证50分时图
11月1日,早盘上证主力资金一如既往地保持流出状态,北向资金则义无反顾的保持净流入。接近中午时,上证主力资金开始停止流出并拐头向上,与此同时,北向沪股通资金仍旧保持流入状态,因此50已经没有了继续下跌动能。对于APP亚博娱乐投资者而言,此时应及时平仓手中的沽单并且反手卖沽(随着波动率升高,可适当买购)。
11月1日主力资金流向
11月1日沪股通资金流向
11月1日上证50分时图
如果资金趋势不明显怎么办:对于上证主力资金流入,北向资金流出或者北向资金流入但是上证主力资金流出的情况,此时上证50会处于震荡走势之中,跨日持有买沽买购都会承受时间价值流失所造成的损失。此时可以依靠技术指标来辅助判断当前走势并谨慎操作卖购卖沽。
同花顺代码为:
  1. N:=9 
  2.     M:=3
  3.   M1:=26
  4.   M2:=100
  5.   M3:=200
  6.   w:=3;
  7.   Of:=50;
  8.   am:=4;
  9.   LOWV:=LLV(LOW,N);
  10.   HIGHV:=HHV(HIGH,N);
  11.   RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
  12.   K:=EMA(RSV,M);
  13.   D:=MA(K,M);
  14.   STICKLINE(k>d,(d-Of)*am,(k-Of)*am,9,1),colorbrown;
  15.   STICKLINE(k<>
  16.   STICKLINE(k>d AND CLOSE>REF(CLOSE,1),(d-Of)*am,(k-Of)*am,9,0),colorbrown;
  17.   STICKLINE(k<>
  18.   NN:=14;
  19.   TYP:=(HIGH+LOW+CLOSE)/3;
  20.   tcci:=(TYP-MA(TYP,NN))/(0.015*AVEDEV(TYP,NN));
  21.   CCI:tcci,coloryellow;
  22.   DRAWLINE(WEEKDAY==1,-200, WEEKDAY==1, 200,1),Color222222;
  23.   top:100,Color999999,DOTLINE;
  24.   bot:-100,Color555555,DOTLINE;
  25.   zero:0,colorblue,DOTLINE;
  26.   LC:=REF(CLOSE,1);
  27.   //VR:SUM(IF(CLOSE>Lc,VOL,0),m1)/SUM(IF(CLOSE<=Lc,VOL,0),m1)*100 - 100,colormagenta;
  28.   //a:m2;
  29.   //b:m3;
  30.   多:=IF(C>REF(C,1),VOL,0)/100;
  31.   空:=IF(C
  32.   正:=EMA(MA(多,3),3);
  33.   负:=EMA(MA(空,3),10);
  34.   tz:=SUM(正,10)/10;
  35.   tf:=SUM(负,10)/10;
  36.   f:负/tf*100,colorgreen;
  37.   STICKLINE(正,正/tz*100,0,w,0),colorred;
  38.   STICKLINE(正>0 AND 正>REF(正,1) AND 负> REF(负,1),正/tz*100/3,0,w,0),colorliblue; //50%
  39.   STICKLINE(正>0 AND 正
  40.   STICKLINE(正>0 AND 正
  41.   zero:0,colorblue;
  42.   流通:=AMOUNT/VOL;
  43.   PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
  44.   JJ:=REF(EMA(PJJ,3),1);
  45.   QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
  46.   XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE
  47.   ZLL:=VOL/CAPITAL;
  48.   HSL1:=IF(ZLL>10,10,ZLL);
  49.   HSL:=(XVL/20)/1.15;
  50.   攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
  51.   GJJ:=EMA(攻击流量,8);
  52.   LLJX:=EMA(攻击流量,3);
  53.   资金流向:=LLJX,LINETHICK0,COLOR0000FF;
  54.   tzj:=SUM(ABS(资金流向),10)/10;
  55.   STICKLINE(资金流向>0,-资金流向/tzj*100/2,0,w,1),colorbrown;
  56.   STICKLINE(资金流向<0,资金流向/tzj*100/2,0,w,2),colorblue;
复制代码
操作策略:
如图,当黄色CCI线在+100虚线上方拐头向下时,预示着行情在接下来一周内可能会见顶,在此之后,弱红柱突然变成绿柱,则应平多做空。
反之,当黄色CCI线在-100虚线下方拐头向上时,预示着行情在接下来一周内可能会见底反弹,在此之后,若绿柱突然变红,则应平空做多。
preview
注意:对于交易不活跃的个股,该指标将会失真。
分享到 :
1 人收藏

4 个回复

倒序浏览
这个代码怎么使用哪?
好文章
收藏了
回复
hs441447 发表于 2019-11-4 08:59
这个代码怎么使用哪?

要用同花顺。
支持 反对 回复
APP亚博娱乐
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

积分:183
帖子:57
精华:0
APP亚博娱乐论坛

相关帖子

APP亚博娱乐网络科技公司版权所有
关于我们
联系我们
加入我们
商务合作
免责声明
积分充值
企业统一社会信用代码
积分规则
网站地图
爱文库
下属网站
官方
新浪微博
微信公众号
下载
表情包
App下载
发布
内容

下载APP亚博娱乐论坛手机APP